> Tech > De quoi devez-vous disposer ?

De quoi devez-vous disposer ?

Tech - Par iTPro - Publié le 24 juin 2010
email

Vous pouvez installer cet outil sur un système Windows 2000 ou supérieur, poste de travail ou serveur. Le produit peut s’exécuter également depuis Windows Vista ou Windows Server 2008. Vous devez également disposer du Microsoft .NET Framework 2.0 et de Microsoft Office Visio 2003 ou 2007 installé sur le poste

De quoi devez-vous disposer ?

de travail.

L’outil fonctionne également sur un environnement 64 bits, tel que Windows Server 2003 ou Windows XP 64 bits Edition. ADTD ne nécessite pas que la machine sur laquelle vous l’avez installé, soit membre de la forêt Active Directory. Vous devez par contre utiliser les mêmes services DNS afin que ADTD soit en mesure d’identifier les services qu’il va interroger.

Toutefois, en étant membre de la même forêt, vous éviterez la nécessité de vous authentifier lors de l’interrogation.

Téléchargez gratuitement cette ressource

Protection des Données : 10 Best Practices

Protection des Données : 10 Best Practices

Le TOP 10 des meilleures pratiques, processus et solutions de sécurité pour mettre en œuvre une protection efficace des données et limiter au maximum les répercutions d’une violation de données.

Tech - Par iTPro - Publié le 24 juin 2010