> Tech > Exigences

Exigences

Tech - Par iTPro - Publié le 24 juin 2010
email

Pour exécuter l'application, vous aurez besoin du Java Development Kit (JDK) version 1.3 ou supérieure et de l'interpréteur QShell. Si vous utilisez le JDK 1.4, vous devrez peut-être déplacer certains packages. Pour plus de détails à  ce sujet, voir le document d'installation d'Axis. Pour obtenir les meilleurs résultats possibles, vous

devez aussi
installer les derniers PTF cumulatifs et
Java Group. Bien que vous deviez
consulter IBM à  propos des toutes dernières
informations, la figure 1 montre
les PTF de groupe recommandés que
vous devez commander pour satisfaire
à  ces exigences.
Par souci de simplicité, nous utiliserons
le serveur HTTP léger fourni
avec le package de distribution Apache
Tomcat. Vous pouvez aussi utiliser Axis
avec HTTP Server (animé par Apache)
d’IBM qui utilise Tomcat pour héberger
les servlets et les JSP. C’est
d’ailleurs le meilleur choix si vous envisagez
d’héberger un grand nombre de
pages Web sur la même boîte.
En outre, vous aurez besoin des
distributions binaires d’Apache Tomcat
Release 4.1.18 et d’Apache Axis Release
1.0, qui sont disponibles à  http://
www.apache.org. Tomcat se trouve
sous le lien Jakarta, et Axis est sous le
lien XML. Téléchargez les versions .zip
de ces distributions.
Après avoir satisfait à  toutes les exigences
logicielles, couvrez les étapes
suivantes.

Téléchargez gratuitement cette ressource

Sécurité Office 365 : 5 erreurs à ne pas commettre

Sécurité Office 365 : 5 erreurs à ne pas commettre

A l’heure où les données des solutions Microsoft de Digital Workplace sont devenues indispensables au bon fonctionnement de l’entreprise, êtes-vous certain de pouvoir compter sur votre plan de sécurité des données et de sauvegarde des identités Microsoft 365, Exchange et Teams ? Découvrez les 5 erreurs à ne pas commettre et les bonnes pratiques recommandées par les Experts DIB France.

Tech - Par iTPro - Publié le 24 juin 2010